React V4React V4Node.jsPhoneGapWebJavaScriptSupported Platforms for PubNub React V4 SDK

VersionSupported PlatformsSupported Frameworks
Pubnub Javascript for Web
  • Safari 10 and up
  • Mozilla Firefox 51 and up
  • Google Chrome 56 and up
  • Opera 41 and up
  • IE 9 and up
  • Microsoft Edge 38 and up
  • Angular 1
  • Angular 2 using Javascript Plain
VersionSupported PlatformsSupported Versions
Pubnub Javascript for Node
  • OSX 10.12 and up
  • Ubuntu 14.04 and above
  • Windows 7, 8, 10
  • 0.12
  • 4
  • 5
  • 6
  • 7
  • 8